1 minute sessions

HI thanks for the great app its worked fad.
Upto about 6 weeks ago then it stopped working
I have uninstaled and re instaled but still the same.
When I start a session it records for 1 minute then doesn’t save any more data it just draws a straight line to my final destination
If you have any idear how to fix this that would be great
Thanks
Elliot

Hi,

could it be that in the meanwhile there was an update to your phone itself?

The problem you described sounds like a battery safer problem.
To solve it you need to whitelist the WindsportTracker app from any battery optimizations.

What kind of phone do you have?

you can have a look here: https://dontkillmyapp.com/

there you should find a description of how to whitelist the app or disable some battery optimizations on your phone.

does it work for you?
You can test with just a little work)

best regards Matthias

Hi thanks for your response I have worked through the help you sergested and will give it a test tomorrow if I can
I am using the Samsung s20 phone
Thanks again
Elliot

Let me know if it works.
At least on Samsung, there is a good option to disable such things, and then it will work.

You need to remember that after an Android Update you need to whitelist the app again. (as far as we know only on big updates, not the regular security updates).

Will keep you posted :+1:

Hi WST
It was a battery optimisation problem and looks to be working fine now.
Looking forwards to getting back out and seeing some new records
Thanks again
And keep up the good work :clap:

nice to hear :slight_smile:
thanks and enjoy it

1 Like